www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <uschind...@apache.org>
Subject RE: Lucene slave [was: Re: Jenkins failure?]
Date Wed, 09 Mar 2011 01:10:10 GMT
> Diablo-1.5 does not work anymore (it is neither in the ports dir and if
installed
> manually it does not find /bin/libz.so.3 - the diable-jdk 1.5 is simply
> outdated):
> 
> [hudson@lucene /]$ /usr/local/diablo-jdk1.5.0/bin/java
> /libexec/ld-elf.so.1: Shared object "libz.so.3" not found, required by
"java"

Problem solved by installing "compat6x".
I hope this very old Java version is enough to build Lucene, we will see --
triggering build.

Uwe


Mime
View raw message