www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lamy <ol...@apache.org>
Subject Re: Maven 2.2.1 vs. 3 confusion
Date Tue, 01 Feb 2011 16:43:46 GMT
Go to : https://hudson.apache.org/hudson/job/${YOURJOB}/configure<https://hudson.apache.org/hudson/job/Maven-Doxia/configure>

There is a list box in the build configuration to choose the used maven
version.




2011/2/1 Andreas Veithen <andreas.veithen@gmail.com>

> Hi,
>
> We have a couple of Hudson builds that are configured with Maven
> 2.2.1, but they are actually executed with Maven 3. Can somebody
> please fix the Hudson config?
>
> Andreas
>



-- 
Olivier Lamy
http://twitter.com/olamy
http://www.linkedin.com/in/olamy

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message