www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <seelm...@apache.org>
Subject Re: Hudson and Maven 3
Date Thu, 27 Jan 2011 14:04:10 GMT
I noticed that builds where "Maven 3" was selected, now "Maven
(latest)" is selected, but when running them the following error
occurs:

ERROR: A Maven installation needs to be available for this project to be built.
Either your server has no Maven installations defined, or the
requested Maven version does not exist.

Switching to "Maven 3 (latest)" works. But maybe it's possible to fix
"Maven (latest)"?

Kind Regards,
Stefan


On Thu, Jan 27, 2011 at 1:44 PM, Niklas Gustavsson <niklas@protocol7.com> wrote:
> On Thu, Jan 27, 2011 at 9:57 AM, Emmanuel L├ęcharny <elecharny@apache.org> wrote:
>> AFAIU, it's probably just a matter to replace "Maven 3.0" by "Maven 3.0.2"
>> in the list of maven version to use.
>
> Yes, fixed now.
>
> /niklas
>

Mime
View raw message