www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sim IJskes - QCG <...@qcg.nl>
Subject Fwd: Re: Build failed in Hudson: River-trunk-QA #66
Date Sun, 21 Nov 2010 12:11:28 GMT
Zsolt made the following remarks about our (failing) qa-build on freebsd.

Is it possible to get an extra jdk on the freebsd1 instance in the line 
of the suggestions of Zsolt?

Gr. Sim

-------- Original Message --------
Subject: Re: Build failed in Hudson: River-trunk-QA #66
Date: Sun, 21 Nov 2010 12:55:26 +0100
From: Zsolt Kúti <la.tinca@gmail.com>
Reply-To: river-dev@incubator.apache.org
To: river-dev@incubator.apache.org

Hello Sim,

Nice to hear FreeBSD is among the tested systems!

That jdk (1.6.0_03-p4) is rather old an unmaintained. Either
diablo-jdk-1.6.0.07.02_11 or current openJdk6 is suggested for use.
Further things to consider which FreeBSD version (8.1 is the
actual release) and on what platform (32 or 64 bit). I do not know how
they are decided on. Could we have some voice in influencing them
I would vote for 8.1/32bit (and add 64 bit version if possible).

Thanks!
Zsolt

Mime
View raw message