www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: [Continuum] What happened to the Commons Continuum builds?
Date Wed, 18 Aug 2010 14:33:59 GMT
On 18 August 2010 15:25, Brett Porter <brett@apache.org> wrote:
> Hi Sebb,
>
> Sorry about that - I thought I had followed up with Commons about reinstating the builds
but it appears I didn't.
>
> The previous VM host, odin, was being retired. We opted to rebuild the server and Continuum
/ Archiva instances from scratch. The old data is retained in a backup though, just in case.
I've separately recorded the project URLs that would need to be added back in. I believe there
was no additional configuration (the notifiers come from the POM and the default build definition
is used). They were run on a :20 schedule.
>
> I'll add them back in. If users would like to register on the new instance I can make
them project admins.

Thanks.

Also HttpComponents used to be on Continuum.

I'm happy to add the builds for Commons and HC if I can be made an
admin (username: sebb).

>
> - Brett
>
> On 18/08/2010, at 11:52 PM, sebb wrote:
>
>> Most of the builds seem to have disappeared from the Continuum instance at
>>
>> http://vmbuild.apache.org/continuum/groupSummary.action
>>
>> I'm sure Commons used to have builds there until fairly recently.
>> The last message I can trace is dated 31st July 2010.
>>
>> Any idea what has happened?
>
> --
> Brett Porter
> brett@apache.org
> http://brettporter.wordpress.com/
>
>
>
>
>

Mime
View raw message