www-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Benedict <pbened...@apache.org>
Subject Re: Continuum VMBuild: Cannot sign in
Date Fri, 25 Sep 2009 20:18:12 GMT
For the public record, this issue has been created for tracking and
resolution:
http://jira.codehaus.org/browse/REDBACK-247

Thanks to Emmanuel and Brett!
Paul

On Thu, Sep 24, 2009 at 4:05 AM, Emmanuel Venisse <
emmanuel.venisse@gmail.com> wrote:

> Weird, I have Firefox 3.5.3 too and I keep connected when I follow links.
>
> About IE8, I'm agree after the log in page, I'm redirected to the group
> summary page in guest mode.
>
> Can you file an issue on REDBACK[1] to keep a trace of this issue (with all
> your screen copies attached?
>
> Thanks.
>
> [1] http://jira.codehaus.org/browse/REDBACK
>
> Emmanuel
>
>
> On Thu, Sep 24, 2009 at 10:09 AM, Paul Benedict wrote:
>
>> Emmanuel,
>>
>> I also confirmed that Internet Explorer 8 gives me a similar problem. When
>> I log in, I get to the next page but the toolbar never shows me as logged
>> in. At least in Firefox I get to see the logged in toolbar for one page.
>>
>> Anyway, here are the screen shots attached for both browsers.
>>
>> Paul
>>
>>
>> On Thu, Sep 24, 2009 at 2:54 AM, Emmanuel Venisse wrote:
>>
>>> Send me a screen copy of the first pass just after you log in.
>>>
>>> Emmanuel
>>> On Thu, Sep 24, 2009 at 9:50 AM, Paul Benedict wrote:
>>>
>>> > Okay, I am making progress. I can now log in without a 500 error, but
>>> any
>>> > link shown logs me out.
>>> >
>>> > Paul
>>> >
>>> > On Wed, Sep 23, 2009 at 10:52 PM, Brett Porter wrote:
>>> >
>>> > > We had the memory set too low. Please try again at
>>> > > http://vmbuild.apache.org/continuum/ (the vmbuild1 reference is very
>>> > old).
>>> > >
>>> > >
>>> > > On 24/09/2009, at 11:42 AM, Paul Benedict wrote:
>>> > >
>>> > >  After Emmanuel's attempt, which was successful, I tried logging in
>>> again
>>> > >> but
>>> > >> without success. What's new is a 500 error upon immediate sign
in.
>>> So I
>>> > >> haven't been able to log in just yet.
>>> > >>
>>> > >> * I am using Firefox 3.5.3
>>> > >> * Cleared all my cached
>>> > >> * I went to http://vmbuild1.apache.org/continuum/
>>> > >> * I sign in
>>> > >> * I am redirected to
>>> > >> http://vmbuild1.apache.org/continuum/httpError.action?errorCode=500
>>> > >> Internal Error The URL requested results in an internal error.
>>> > >>
>>> > >> Paul
>>> > >>
>>> > >> On Wed, Sep 23, 2009 at 7:48 PM, Brett Porter wrote:
>>> > >>
>>> > >>  Did this get sorted out? The database indicates that the account
>>> was
>>> > >>> locked
>>> > >>> and has 3 failed password attempts. The recent upgrade still
seems
>>> to
>>> > >>> have
>>> > >>> the settings in place to make sure that those don't trigger
the
>>> account
>>> > >>> being locked though.
>>> > >>>
>>> > >>> - Brett
>>> > >>>
>>> > >>
>>> > >
>>> >
>>>
>>
>>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message