www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From j..@apache.org
Subject Re: config/10186: Generated libtool(s) broken in Darwin >= 5.3 (Mac OS X >= 10.1.x) for Apache 2.0.32 [Easy Fix]
Date Tue, 26 Mar 2002 14:12:10 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Generated libtool(s) broken in Darwin >= 5.3 (Mac OS X >= 10.1.x) for Apache
2.0.32 [Easy Fix]

State-Changed-From-To: open-closed
State-Changed-By: jim
State-Changed-When: Tue Mar 26 06:12:09 PST 2002
State-Changed-Why:
In most cases libtool is generated automatically. There are 2 real solutions if building from
CVS. The first is to grab a later version of libtool and place in /usr/local on Darwin. The
other is to edit /usr/share/libtool/ltconfig and look for 'allow_undefined_flag' line in the
darwin/rhapsody section and change to:

   allow_undefined_flag='-undefined warning -flat_namespace'


Mime
View raw message