www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Erenkrantz <jerenkra...@ebuilt.com>
Subject Re: build/9955: libtool: link: `/usr/local/lib/libexpat.la' is not a valid libtool archive
Date Wed, 27 Feb 2002 06:30:09 GMT
On Wed, Feb 27, 2002 at 01:23:59AM +0000, Philip M. Gollucci wrote:
> [of course the same thing happens as this time I do _not_ have libexpat.la]
> cd /usr/ports/textproc/expat [expat-1.2.tar.gz]
> As you can see it didn't install the libexpat.la file. Well I guess you were
> right... It wasn't compiled with libtool ? How did that happen ?  The port
> version is identical to the one used on FreeBSD4.5, but it installed
> libexpat.la.
> 
> Good grief... only more questsions.
> 
> I could try it on a different 4.5 box as well if your interested ?

Oh, wait a sec, that's expat-1.2.  Ooooh.  We're expecting expat-lite
(which is 1.95.x).

Ah, can you try installing the expat2 port?  *That's* the right
version for FreeBSD it seems.  -- justin


Mime
View raw message