www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason" <j...@cartmanager.net>
Subject Re: mod_setenvif/9224: nokeepalive doesn't properly change the HTTP_CONNECTION env variable
Date Fri, 21 Dec 2001 18:20:01 GMT
The following reply was made to PR mod_setenvif/9224; it has been noted by GNATS.

From: "Jason" <jter@cartmanager.net>
To: <submit@bugz.apache.org>, <apache-bugdb@apache.org>
Cc:  
Subject: Re: mod_setenvif/9224: nokeepalive doesn't properly change the HTTP_CONNECTION env
variable
Date: Fri, 21 Dec 2001 11:17:34 -0700

 I found out more problems with setenvif
 
 
 
 If I use
 SetEnvIf User-Agent ".*MSIE.*"  "nokeepalive" "ssl-unclean-shutdown" "downgrade-1.0" "force-response-1.0"
 It stores the ENV properly
 
 If I use
 SetEnvIf User-Agent ".*MSIE.*"  nokeepalive ssl-unclean-shutdown downgrade-1.0 force-response-1.0
 Then all periods seem to be converted into underscores somehow.
 
 And inside of mod_perl dashes are also converted into underscores in %ENV.
 
 ----- Original Message ----- 
 From: <submit@bugz.apache.org>
 To: <jter@cartmanager.net>
 Sent: Friday, December 21, 2001 10:50 AM
 Subject: Re: mod_setenvif/9224: nokeepalive doesn't properly change the HTTP_CONNECTION env
variable
 
 
 > Thank you very much for your problem report.
 > It has the internal identification `mod_setenvif/9224'.
 > The individual assigned to look at your
 > report is: apache. 
 > 
 > >Category:       mod_setenvif
 > >Responsible:    apache
 > >Synopsis:       nokeepalive doesn't properly change the HTTP_CONNECTION env variable
 > >Arrival-Date:   Fri Dec 21 09:50:00 PST 2001
 

Mime
View raw message