www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@covalent.net>
Subject Re: os-windows/9013: Apache won't restart/start/shutdown properly. Some modules won't load.
Date Mon, 10 Dec 2001 07:44:42 GMT
>  Thank you for your response.  I know it's 3rd party software.  But, when
>  using
>  Apache 1.3.22 it works fine.  Loads fine.  No problem.  Now, onto Apache
>  2.0.28
>  It doesn't work.

That's what I wrote you.  An Apache 1.3 module won't run on Apache 2.0.  Go
out and get a new module built for Apache 2.0.28 or whichever specific version
you are running.  You can't mix 'n match modules, they don't work that way.
A module is built 'against' a specific version of apache.



Mime
View raw message