www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jordan Adler <jordan.ad...@oracle.com>
Subject general/8664: Running CGI with IE client causes delay
Date Thu, 01 Nov 2001 22:41:29 GMT

>Number:         8664
>Category:       general
>Synopsis:       Running CGI with IE client causes delay
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Nov 01 14:50:00 PST 2001
>Closed-Date:
>Last-Modified:
>Originator:     jordan.adler@oracle.com
>Release:        1.3
>Organization:
apache
>Environment:
SunOS 5.6 Generic_105181-23 sun4u sparc SUNW,Ultra-60
>Description:
Running Apache 1.3.  When calling a cgiscript through IE 5.0/5.5 JVM, there is
always a 3 second delay.  With Netscape's JVM this issue is not present.

Problem Report 6961 seems very similar, however there is no fix provided.
>How-To-Repeat:
Try with cgi program in Problem Report 6961
>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message