www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Edwards" <jedwa...@attglobal.net>
Subject RE: os-windows/8524: Setup program does not detect TCP/IP/Winsock2
Date Mon, 15 Oct 2001 21:30:01 GMT
The following reply was made to PR os-windows/8524; it has been noted by GNATS.

From: "Jonathan Edwards" <jedwards@attglobal.net>
To: "'William A. Rowe, Jr.'" <wrowe@covalent.net>,
	<apache-bugdb@apache.org>,
	<submit@bugz.apache.org>
Cc:  
Subject: RE: os-windows/8524: Setup program does not detect TCP/IP/Winsock2
Date: Mon, 15 Oct 2001 17:23:59 -0400

 The file I downloaded is apache_1.3.22-win32-no_src.msi at
 http://httpd.apache.org/dist/httpd/ with the date of 11-Oct-2001 08:37.
 This is the same date as the file currently there.
 
 The MSI file apache_1.3.20-win32-no_src-r2.msi works fine. Every time I
 run apache_1.3.22-win32-no_src.msi, it tells me erroneously that TCP/IP
 or Winsock2 is not installed and proceeds to install Apache in console
 mode (even though the option to install as service for all users was
 selected). I did complete the install of 1.3.22 and had to run apache -i
 to get the service installed. It runs fine. This is strictly a bug in
 the InstallScript.
 
 -----Original Message-----
 From: William A. Rowe, Jr. [mailto:wrowe@covalent.net] 
 Sent: Monday, October 15, 2001 2:27 AM
 To: apache-bugdb@apache.org; jedwards@attglobal.net;
 submit@bugz.apache.org
 Subject: Re: os-windows/8524: Setup program does not detect
 TCP/IP/Winsock2
 
 
 Where did you download the .msi from (dev.apache.org or www.apache.org?)
 What file did you download?  Please check the current release version at
 http://www.apache.org/dist/httpd/binaries/win32/ and report back,
 thanks!
 
 
 

Mime
View raw message