www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brad Hafichuk <brad.hafic...@fifthera.com>
Subject Re: general/8398: Changes in the 501 response between 1.3.9 and 1.3.12+
Date Mon, 24 Sep 2001 19:56:57 GMT
"William A. Rowe, Jr." wrote:

> > >Description:
> > I've encountered an interesting problem with IE5 on MacOS9.
> >
> > We are serving Flash content via a servlet from two different machines.
> > When connecting to Darth (Apache 1.3.9) the Flash files are being served
> > with no apparent problems.
> > When I connect to Yoda (Apache 1.3.12) only certain Flash files will load.
>
> There were big changes between 1.3.12 and 1.3.19 WRT Byteranges.  I suspect
> you need 1.3.19 or 1.3.20 to solve the problem, if that's your bug.
>
> Please try upgrading to the *latest*, and let us know if your bug is resolved.

I've tested under 1.3.19 (RedHat 7.1 default install) and have the same problem
as 1.3.12.
Any other suggestions?



Mime
View raw message