www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From traw...@apache.org
Subject Re: os-sunos/8322: apxs runtime error: breaks compilation
Date Wed, 26 Sep 2001 20:52:35 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: apxs runtime error: breaks compilation

Comment-Added-By: trawick
Comment-Added-When: Wed Sep 26 13:52:35 PDT 2001
Comment-Added:
I saw this today on Linux, AIX, and FreeBSD.  For an unknown
reason, the first time apache 1.3 is built apxs can be left
with the variables for CFLAGS_SHLIB, LD_SHLIB, and LDFLAGS_SHLIB
uninitialized.

If I remove src/support/apxs and run make again, apxs gets
built properly.

I have no idea what the cause is.  In fact, once it is built
properly I can't figure out how to get it built improperly
again :(

Do you have any more clues to the problem by now?


Mime
View raw message