www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Singh <deepak_solank...@yahoo.com>
Subject os-linux/8313: I have created two zones and one zone is working perfect but the other zone is giving problem and throwing Exceptions like ClassNotFoundException and Empty Servlet Name .
Date Sun, 09 Sep 2001 13:01:49 GMT

>Number:         8313
>Category:       os-linux
>Synopsis:       I have created two zones and one zone is working perfect but the other
zone is giving problem and throwing Exceptions like ClassNotFoundException and Empty Servlet
Name .
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Sun Sep 09 06:10:00 PDT 2001
>Closed-Date:
>Last-Modified:
>Originator:     deepak_solanki76@yahoo.com
>Release:        1.3
>Organization:
apache
>Environment:
Linux RedHat7.0 Jdk1.2.2 Apache1.3 Apache Jserv1.2
>Description:
This is problem Bcause the zone properties file and the servlet application is same for both
the zones only difference is that they are in different zones.I am really getting a great
trouble one zone is working perfect but other zone works fine in the starting but after few
request it doesnt shows the result as expected the images are missing and the its just goes
white.I dont know what to do Please Help me ASAP.The site is an E-greetings site and it has
two zones one e-cards and the other is cartoons e-cards is working fine but cartoons is having
problems.The properties file is same and servlets are also same just the queries are differnt
for them.Please Help me!
>How-To-Repeat:
I have one url www.e-cards.energy.pl/e-cards/Index for E-cards zone and the other url is www.e-cards.energy.pl/cartoons/Ecard
the e-cards zone is perfect but the cartoons is not working and its too slower then the e-cards.
>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message