www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: general/8124: Installed a wrong version of Windows Installer
Date Fri, 31 Aug 2001 14:15:06 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Installed a wrong version of Windows Installer

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Fri Aug 31 07:15:06 PDT 2001
State-Changed-Why:

That would be a Microsoft question.  I'd suggest you first
query the user support search page;

http://search.microsoft.com/

If that doesn't work, try the developer's page - there is
a too (a bit dangerous) that comes with the .msi SDK, that
will remove _ALL_ installed product info about any product,
presumably even Microsoft's MSI.  Before you do that, I'd
check that the update you downloaded is actually for your
platform!

http://search.microsoft.com/us/dev/


Mime
View raw message