www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m...@apache.org
Subject Re: general/8218: When I am trying to install apache in a Unix environment the instalation procedures does not work.
Date Tue, 21 Aug 2001 17:20:06 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: When I am trying to install apache in a Unix environment the instalation procedures
does not work.

State-Changed-From-To: open-closed
State-Changed-By: marc
State-Changed-When: Tue Aug 21 10:20:05 PDT 2001
State-Changed-Why:
This appears to be a problem with the compiler and development tools installation on your
solaris box.

The:

ld.so.1: make: fatal: librt.so.1: version `SUNW_1.2' not found (required by
file make)

error is your system saying that it can't run "make" for some reason.  I'm afraid we have
no idea what the particular problem on your system is and really can't help you debug your
compilation environment...


Mime
View raw message