www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anthony Williams <anth...@nortelnetworks.com>
Subject general/8080: .EXE CGI program crashes at startup
Date Wed, 25 Jul 2001 10:00:37 GMT

>Number:         8080
>Category:       general
>Synopsis:       .EXE CGI program crashes at startup
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Jul 25 03:10:00 PDT 2001
>Closed-Date:
>Last-Modified:
>Originator:     anthwil@nortelnetworks.com
>Release:        1.3.20 for windows NT
>Organization:
apache
>Environment:
Windows NT 4.0 sp5
Apache 1.3.20 from MSI install binary
>Description:
I have a .EXE CGI program which runs fine from the command line, runs fine through Microsoft
Personal Web Server as a CGI program, but crashes in the compiler runtime library startup
code when run through Apache.
>How-To-Repeat:
I can mail the culprit .EXE
>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message