www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajaram <Rajaram.Vasu...@newpower.com>
Subject os-windows/7934: When connected through dial-up connection, the server gives "Unable to connect to server. Server not found or DNS error." for IE Browsers (ONLY) when trying for secure pages.
Date Tue, 26 Jun 2001 20:01:35 GMT

>Number:         7934
>Category:       os-windows
>Synopsis:       When connected through dial-up connection,  the server gives "Unable to
connect to server. Server not found or DNS error." for IE Browsers (ONLY) when trying for
secure pages.
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Jun 26 13:10:01 PDT 2001
>Closed-Date:
>Last-Modified:
>Originator:     Rajaram.Vasudev@newpower.com
>Release:        1.3.14
>Organization:
apache
>Environment:
Apache 1.3.14 with tomcat 3.2 , OpenSSL 0.9.6 and modSSL 2.7.2 on a Win 2000 m/c having 1GB
memory and dual pentium processor
We have a Verisign global id (128bit)
>Description:
I have a JSP-Servlet application and I am using mod_jk to connect from apache to tomcat. The
SSL is configured with modSSL . The customers trying to connect to the SSL page ( servlet)
via dialup get the above error on IE. This error is repeated on many diaup connections. The
error does not appear on Win NT m/c with the exact same configuration. All pages display fine
on a Netscape browser.
>How-To-Repeat:
Install the above tools on the Win 2000 m/c and try to access a servlet over a diaup in Secure
environment.
>Fix:
I don't know if this is an Apache issue or a Microsoft issue. I need to know if anyone in
this list has encountered similar problems.
>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message