www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: os-windows/7717: CGI Execution Problem
Date Thu, 17 May 2001 14:47:34 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: CGI Execution Problem

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Thu May 17 07:47:31 PDT 2001
State-Changed-Why:
Looks like you've forgotten to change the script's
shebang line (the first #!shellprog line).

Please refer further questions to the peer newsgroup:
news:comp.infosystems.www.servers.ms-windows

Thanks for your interest in the Apache httpd server project!
Class-Changed-From-To: sw-bug-mistaken
Class-Changed-By: wrowe
Class-Changed-When: Thu May 17 07:47:31 PDT 2001


Mime
View raw message