www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sl...@apache.org
Subject Re: config/7470: Group keyword of default config defines #-1, but apache fails
Date Wed, 28 Mar 2001 23:47:21 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Group keyword of default config defines #-1, but apache fails

State-Changed-From-To: open-closed
State-Changed-By: slive
State-Changed-When: Wed Mar 28 15:47:20 PST 2001
State-Changed-Why:

Thanks for your report.  It is almost always necessary
to edit httpd.conf before running Apache httpd because
there are many differences between systems.  On some
systems Group #-1 works, while on others an explicit
existing group needs to be specified.

Thanks for using Apache!


Mime
View raw message