www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sl...@apache.org
Subject Re: general/7427: Error code gone?
Date Sat, 17 Mar 2001 00:52:19 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Error code gone?

State-Changed-From-To: open-feedback
State-Changed-By: slive
State-Changed-When: Fri Mar 16 16:52:17 PST 2001
State-Changed-Why:

I am confused as to what the problem is.  The second link
is not "redirected" to the error document, and therefore
it is expected that there would be nothing in the
REDIRECT_* variables.

Can you clarify why you think this is a bug?

Synopsis-Changed-From: Error code gone?
Synopsis-Changed-To: REDIRECT_ variable not set
Synopsis-Changed-By: slive
Synopsis-Changed-When: Fri Mar 16 16:52:17 PST 2001


Mime
View raw message