www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam Brumbalow <a...@computechlabs.com>
Subject general/7390: a call to a cgi with data appended on the end is still not fixed
Date Mon, 12 Mar 2001 00:37:03 GMT

>Number:         7390
>Category:       general
>Synopsis:       a call to a cgi with data appended on the end is still not fixed
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sun Mar 11 16:40:00 PST 2001
>Closed-Date:
>Last-Modified:
>Originator:     adam@computechlabs.com
>Release:        1.3.19
>Organization:
apache
>Environment:
Windows 98 Second Edition
>Description:
I check out the know bugs and I found my problem bug(PR#1030). However That was back in version
1.3b and I just downloaded 1.3.19 and the bug is still not fixed. When a value is appened
onto a cgi script without an equals like so:
http://localhost/cgi-bin/text?hello
you get an error. All of this has been documented in Pr#1030
>How-To-Repeat:
http://localhost/cgi-bin/text?hello
>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message