www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@apache.org
Subject Re: os-irix/6794: buildconf does not work at all with IRIX make -- `make install' does nothing
Date Sun, 25 Feb 2001 17:16:57 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: buildconf does not work at all with IRIX make -- `make install' does nothing

State-Changed-From-To: open-feedback
State-Changed-By: rbb
State-Changed-When: Sun Feb 25 09:16:57 PST 2001
State-Changed-Why:
Could you test with a later version of Apache 2.0?  The build
system has been completely overhauled since this bug was
reported.  I do not know of one specific fix that has solved
this problem, but I believe that enough changes have been
commited that we may have already solved this problem.

I just did a quick search on Google for this error string,
and it looks like IRIX make returns this string whenever the
build fails due to a compilation error.  Could you check to
ensure that there are no other errors when you try to build?

Thank you for using Apache.  If the problem is not resolved,
please let us know.


Mime
View raw message