www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Chan <thomas...@sinaman.com>
Subject general/7299: Netscape Session Problem Using Apache Web Server 1.3.17
Date Fri, 23 Feb 2001 09:25:49 GMT

>Number:         7299
>Category:       general
>Synopsis:       Netscape Session Problem Using Apache Web Server 1.3.17
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Feb 23 01:30:00 PST 2001
>Closed-Date:
>Last-Modified:
>Originator:     thomasctk@sinaman.com
>Release:        1.3.17
>Organization:
apache
>Environment:
SunOS 5.7 Generic_106541-11 sun4u sparc SUNW,Ultra-80
>Description:
Dear sir,

I first develop my web page using JSP and communicate with TOMCAT as web server.
I open a session in my web page and after I will call other ASP page on other machine. After
ASP operation, it will call back my JSP page (call RESPOND.JSP).
In RESPOND.JSP, I will get some session value which I store in session before I calling ASP
page. It will successful get value from session with TOMCAT (using IE5.5, Netscape 4.7 &
Netscape 6).

Then I change the web server using Apache 1.3.17. It will use virtual host features together
with TOMCAT. It test it on IE5.5 & Netscape 6 and it will work as before. But when I test
it on Netsccape 4.7, after ASP page call back RESPOND.JSP, I can't get value from session.
It seen to be open a new blank session after calling RESPOND.JSP.

Please help me to sove this problem asap.

Thomas Chan
<thomasctk@sinaman.com>
>How-To-Repeat:

>Fix:
I seem this problem may cause by browse version and I think it should be make some change
on httpd.conf on Apache/conf directory.
>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message