www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonam Chauhan <son...@ce.com.au>
Subject Re: build/7067: Apache 1.3.9 fails to build under Redhat 7
Date Tue, 16 Jan 2001 09:50:00 GMT
The following reply was made to PR build/7067; it has been noted by GNATS.

From: Sonam Chauhan <sonamc@ce.com.au>
To: Tony Finch <dot@dotat.at>
Cc: apbugs@apache.org
Subject: Re: build/7067: Apache 1.3.9 fails to build under Redhat 7
Date: Wed, 17 Jan 2001 07:07:31 +1100

 Hi: 
 
 Tony Finch wrote:
 > Please try the latest release, or if possible the latest version from
 > CVS. Doesn't 1.3.9 predate RedHat 7?
 Yes it does predate, and 1.3.14 build perfectly well on RH7. 
 However our production servers (in 2 countries) are 1.3.9 
 
 Enclosed email I'd sent marc on fixing this. 
 FIX------------------------------------------------------------------
 
 The build actually looks for <db.h> under /usr/include, while Redhat 7 
 has <db.h> moved to under /usr/include/db1/.
 
 I did get the compile to finish by putting -I/usr/include/db1 as an extra 
 include in src/Configuration.tmpl. This causes the build to pick up <db.h>
 from /usr/include/db1 
 
 I also applied the Redhat update RPM
 http://www.redhat.com/support/errata/RHBA-2000-132.html 
 (don't know how useful that was)
 
 Thank you for your support. I haven't heard back from Redhat at all. 
 
 Regards,
 Sonam
 
 -- 
 Sonam Chauhan
 Electronic Commerce
 Corporate Express Australia Ltd.
 Phone: +61-2-9335-0725 Fax: +61-2-9335-0753

Mime
View raw message