www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fabian Raygosa <fab...@getacard.com>
Subject general/7019: Error on a make fro apache concerning libpspell-modules.so.1
Date Fri, 29 Dec 2000 23:00:21 GMT

>Number:         7019
>Category:       general
>Synopsis:       Error on a make fro apache concerning libpspell-modules.so.1
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Fri Dec 29 15:10:00 PST 2000
>Closed-Date:
>Last-Modified:
>Originator:     fabian@getacard.com
>Release:        1.3.14
>Organization:
apache
>Environment:
SunOS 5.6 
>Description:
I tried looking in the Problem report database for pspell/aspell and libpspell-modules.so.1issues
but found none.
I have been running into a wall installing the pspell/aspell ability with php/apache. I did
the install on linux 6.2 and that went through fine. Its only when we try to add it on our
SunOS 5.6 boxes that issues begin to happen, pspell/aspell and php installations got through
without a problem. But i hit a tragic error with apache install: here is a snapshot of what
we have
 
software:
apache_1.3.14
php-4.0.3pl1
pspell-.11.2
pspell-ispell-.10.2
aspell-.32.6
added configurations:
aspell: ./configure --disable-static && make
php: ./configure --with-apache=../apache --with-mysql=/local/mysql --enable-debug=no --enable-trans-sid
--with-pspell
apache: ./configure --prefix=/local/apache --enable-module=ssl --activate-module=src/modules/php4/libphp4.a
--enable-module=php4
 
I get this error on the make for apache :
./gen_test_char >test_char.h
ld.so.1: ./gen_test_char: fatal: libpspell-modules.so.1: open failed: No such file or directory
Killed
make[3]: *** [test_char.h] Error 137
make[2]: *** [subdirs] Error 1
make[2]: Leaving directory `/local/home/admin/src/apache_1.3.14/src'
make[1]: *** [build-std] Error 2
make[1]: Leaving directory `/local/home/admin/src/apache_1.3.14'
make: *** [build] Error 2
 
libpspell-modules.so.1 is in my path: declare -x PATH="/usr/sbin:/usr/bin:/usr/local/bin:/usr/ccs/bin:/usr/local/lib:/usr/lib:/etc/lib"
 
 
Any help would be appreciated . . . . Thank you
>How-To-Repeat:

>Fix:
No idea. . . i am betting that this is a path issue but i don't see how, that module exists
in my path and has the correct permissions . . 
>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message