www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: os-windows/6953: apache running but error msg window repeatedly pops up
Date Wed, 13 Dec 2000 05:58:18 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: apache running but error msg window repeatedly pops up

State-Changed-From-To: open-feedback
State-Changed-By: wrowe
State-Changed-When: Tue Dec 12 21:58:17 PST 2000
State-Changed-Why:

Try uninstalling and reinstalling apache from scratch.
I'm not able to make heads or tails from that debug info,
it looks like it walked out of it's own memory.

Also, you may have some very obscure config error, please
start again from the default .conf file and see if the
problem still occurs.

Release-Changed-From-To: 3.1.14-1.3.14
Release-Changed-By: wrowe
Release-Changed-When: Tue Dec 12 21:58:17 PST 2000


Mime
View raw message