www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From r..@covalent.net
Subject Re: os-osf/6678: 2.0a7 osf - compile fails due to unresolved apr*
Date Wed, 18 Oct 2000 16:50:02 GMT
The following reply was made to PR os-osf/6678; it has been noted by GNATS.

From: rbb@covalent.net
To: apache-bugdb@apache.org
Cc: apbugs@apache.org
Subject: Re: os-osf/6678: 2.0a7 osf - compile fails due to unresolved apr*
Date: Wed, 18 Oct 2000 09:45:36 -0700 (PDT)

 Do me a favor, and re-run ./buildconf from the apache-2.0/src
 directory.  It looks like something is really messed up with your
 autoconf.  AC_CONFIG_AUX_DIRS should be defining ac_config_sub.
 
 Ryan
 
 On Tue, 17 Oct 2000, Michael Long wrote:
 
 > Almost but not quite...
 > 
 > checking for sh... /bin/sh
 > 
 > Check for compiler flags...
 > 
 > Checking for Shared Memory Support...
 > 
 > configuring package in shmem/unix/mm now
 > /usr/users/sysadmin/cvsroot/apache-2.0/src/lib/apr/shmem/unix/mm/configure: 
 > sun4
 > : not found
 > configure: error: cannot run
 > configure failed for shmem/unix/mm
 > configure failed for lib/apr
 > 
 > --
 > It looks like $ac_config_sub is not defined...I don't see a definition for 
 > it anywhere in the configure script - is it supposed to pick it up from the 
 > calling script or the environment or something otherwise obscure? :)
 
 
 _______________________________________________________________________________
 Ryan Bloom                        	rbb@apache.org
 406 29th St.
 San Francisco, CA 94131
 -------------------------------------------------------------------------------
 

Mime
View raw message