www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ed Usher <eus...@unilink.co.uk>
Subject mod_proxy/6462: Have configured the proxy server but cannot retrieve page using the host name - just gives a 'Host not found' error
Date Thu, 24 Aug 2000 16:45:41 GMT

>Number:         6462
>Category:       mod_proxy
>Synopsis:       Have configured the proxy server but cannot retrieve page using the host
name - just gives a 'Host not found' error
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Quarter:        
>Keywords:       
>Date-Required:
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Aug 24 09:50:01 PDT 2000
>Closed-Date:
>Last-Modified:
>Originator:     eusher@unilink.co.uk
>Release:        1.3.12
>Organization:
apache
>Environment:
AIX 4.3.3
>Description:
If I specify www.ibm.com as the URL then I get a 'host not found' message from
apache - if I use the IP address (204.146.81.99) then everything is OK. On
the AIX box I can reolve www.ibm.com and can 'telnet www.ibm.com 80' successfully
and can 'GET /' OK. Any suggestions ??
>How-To-Repeat:

>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message