www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: os-windows/6368: SERVICE Installation problems
Date Sun, 06 Aug 2000 15:26:38 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: SERVICE Installation problems

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Sun Aug  6 08:26:38 PDT 2000
State-Changed-Why:

Obvious answer: the current drive or path is incorrect where
you are trying to invoke Apache.

Subtle answer: perhaps a .cmd, rather than a .bat, is req'd
if you are attempting this under Windows NT.

Is there a reason you are reinstalling the Apache service
every time?  This is unnecessary in nearly every case.  If
the config is changed, the startup or restart will pick 
the new configuration, without resorting to reinstalling.

Release-Changed-From-To: 1312-1.3.12
Release-Changed-By: wrowe
Release-Changed-When: Sun Aug  6 08:26:38 PDT 2000


Mime
View raw message