www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: mod_cgi/6130: Apache doesn't set PATH_INFO and PATH_TRANSLATED when calling a CGI-script
Date Mon, 17 Jul 2000 04:06:22 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Apache doesn't set PATH_INFO and PATH_TRANSLATED when calling a CGI-script

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Sun Jul 16 21:06:21 PDT 2000
State-Changed-Why:

If there is not additional path info, then the envrionment
variables are not created.  You are describing a bug in
PHP that assumes they exist, instead of testing for their
presence.

Release-Changed-From-To: 1.3.12 (Win32)-1.3.12
Release-Changed-By: wrowe
Release-Changed-When: Sun Jul 16 21:06:21 PDT 2000
Category-Changed-From-To: os-windows-mod_cgi
Category-Changed-By: wrowe
Category-Changed-When: Sun Jul 16 21:06:21 PDT 2000



Mime
View raw message