www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: general/6231: start apache does nothing
Date Sun, 25 Jun 2000 17:14:06 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: start apache does nothing

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Sun Jun 25 10:14:05 PDT 2000
State-Changed-Why:

You need to try starting Apache from the command line when
the command window blinks a disappears.

Edit your httpd.conf file and make sure you set up the
ServerRoot entry with your machine's IP name or ID, i.e.
localhost  -or-  127.0.0.1

Class-Changed-From-To: sw-bug-support
Class-Changed-By: wrowe
Class-Changed-When: Sun Jun 25 10:14:05 PDT 2000


Mime
View raw message