www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From c...@apache.org
Subject Re: config/6222: NameVirtualHost doesn't work where there is a '-' or a '_' in the domain name.
Date Sun, 25 Jun 2000 12:08:54 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: NameVirtualHost doesn't work where there is a '-' or a '_' in the domain name.

State-Changed-From-To: open-feedback
State-Changed-By: coar
State-Changed-When: Sun Jun 25 05:08:53 PDT 2000
State-Changed-Why:

For what it's worth, underbars are NOT legal in hostnames.
As for the hyphen problem, I personally don't experience it
on the numerous hyphenated domains I have.  When you say it
doesn't work, can you be more specific?  What happens?

Category-Changed-From-To: general-config
Category-Changed-By: coar
Category-Changed-When: Sun Jun 25 05:08:53 PDT 2000



Mime
View raw message