www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wr...@apache.org
Subject Re: general/6115: Apache HTTP server fails to start
Date Wed, 21 Jun 2000 18:28:02 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Apache HTTP server fails to start

State-Changed-From-To: open-closed
State-Changed-By: wrowe
State-Changed-When: Wed Jun 21 11:27:38 PDT 2000
State-Changed-Why:

ServerName directive required in this case, reporter had
not checked from the command line for errors prior to the
report.  

Apache 1.3.13 (soon to be released) offers additional logic
to work around this issue that prevents the server from
starting.


Class-Changed-From-To: sw-bug-support
Class-Changed-By: wrowe
Class-Changed-When: Wed Jun 21 11:27:38 PDT 2000


Mime
View raw message