www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gavin Mathias" <gmath...@live365.com>
Subject RE: mod_alias/6030: Trying to run scripts in /cgi-bin under mod_perl. Server tries to open "/cgi-bin" instead of the path pointed to by Alias.
Date Thu, 27 Apr 2000 21:40:00 GMT
The following reply was made to PR mod_alias/6030; it has been noted by GNATS.

From: "Gavin Mathias" <gmathias@live365.com>
To: <submit@bugz.apache.org>, <apache-bugdb@apache.org>
Cc:  
Subject: RE: mod_alias/6030: Trying to run scripts in /cgi-bin under mod_perl. Server tries
to open "/cgi-bin" instead of the path pointed to by Alias.
Date: Thu, 27 Apr 2000 14:36:29 -0700

 I fixed it. The last line in httpd.conf (for jserv) was resetting /cgi-bin.
 Include /u01/java/jserv/etc/jserv.conf
 
 Regards,
 Gavin
 
  -----Original Message-----
 From: 	submit@bugz.apache.org [mailto:submit@bugz.apache.org]
 Sent:	Thursday, April 27, 2000 12:50 PM
 To:	gmathias@live365.com
 Subject:	Re: mod_alias/6030: Trying to run scripts in /cgi-bin under
 mod_perl. Server tries to open "/cgi-bin" instead of the path pointed to by
 Alias.
 
 Thank you very much for your problem report.
 It has the internal identification `mod_alias/6030'.
 The individual assigned to look at your
 report is: apache.
 
 >Category:       mod_alias
 >Responsible:    apache
 >Synopsis:       Trying to run scripts in /cgi-bin under mod_perl. Server
 tries to open "/cgi-bin" instead of the path pointed to by Alias.
 >Arrival-Date:   Thu Apr 27 12:50:01 PDT 2000
 

Mime
View raw message