www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Jeuch <dje...@home.com>
Subject general/6018: localhost connects, but IP address won't connect
Date Fri, 21 Apr 2000 18:40:12 GMT

>Number:         6018
>Category:       general
>Synopsis:       localhost connects, but IP address won't connect
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Fri Apr 21 11:50:00 PDT 2000
>Closed-Date:
>Last-Modified:
>Originator:     djeuch@home.com
>Release:        Win32 1.3.12
>Organization:
apache
>Environment:
Windows 2000, Win32 binaries
>Description:
I can get a response from http://localhost, but http://ipaddress, doesn't work (substituting
my IP address in.  I've tried it from both the local computer and other computers on the network.
 All other networking is working.
>How-To-Repeat:
Not sure how to repeat.  Just did an install, localhost works, but nothing else.
>Fix:

>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message