www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David C. Linscott" <Da...@StarFire.com>
Subject os-linux/5572: RE: os-linux/5568: wrong virtual host page responds
Date Wed, 12 Jan 2000 17:15:08 GMT

>Number:         5572
>Category:       os-linux
>Synopsis:       wrong virtual host page responds
>Confidential:   yes
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   unknown
>Arrival-Date:   Wed Jan 12 09:20:01 PST 2000
>Closed-Date:
>Last-Modified:
>Originator:     
>Release:        
>Organization:
>Environment:
>Description:
 Update: Netscape browsers on Linux and HP/UX systems report the pages as
 delivered by Apache. I was previously mistaken that both Explorer and
 Netscape presented the wrong page.
 
 I now suspect MS Explorer 5.0.
 
 Please let me know if you can confirm the problem is with the Explorer
 browser and/or have any suggestions or workarounds, I'd appreciate it. Is
 the Explorer problem well known and would serving virtual hosts by name
 circumvent the issue?
 
 Thanks for your time and effort.
 David
 
 -----Original Message-----
 From: submit@bugz.apache.org [mailto:submit@bugz.apache.org]
 Sent: Tuesday, January 11, 2000 11:10 AM
 To: david@StarFire.com
 Subject: Re: os-linux/5568: wrong virtual host page responds
 
 
 Thank you very much for your problem report.
 It has the internal identification `os-linux/5568'.
 The individual assigned to look at your
 report is: apache. 
 
>How-To-Repeat:
>Fix:
>Release-Note:
>Audit-Trail:
>Unformatted:

Mime
View raw message