www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerrad Pierce <jer...@netowrkengines.com>
Subject general/5564: Will not run as service
Date Mon, 10 Jan 2000 21:41:58 GMT

>Number:         5564
>Category:       general
>Synopsis:       Will not run as service
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Jan 10 13:50:01 PST 2000
>Closed-Date:
>Last-Modified:
>Originator:     jerrad@netowrkengines.com
>Release:        1.3.9
>Organization:
apache
>Environment:
NT 4.0, SP5
>Description:
As per bugs 4892 and 4894 automagic setup as service failed, so I ran spache -i manually.
Fine. But the service will not start.
I usually get:
Error 1067: Application terminated unexpectedly

(probably a pretty generic message?)
>How-To-Repeat:

>Fix:
Is the ImagePath supposed to be quoted?
Though the error occurs even when there are no quotes
>Release-Note:
>Audit-Trail:
>Unformatted:
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 


Mime
View raw message