www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stodd...@apache.org
Subject Re: mod_cgi/5443: Rexx CGI scripts fail for Windows only.
Date Wed, 08 Dec 1999 22:03:42 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Rexx CGI scripts fail for Windows only.

State-Changed-From-To: open-feedback
State-Changed-By: stoddard
State-Changed-When: Wed Dec  8 14:03:18 PST 1999
State-Changed-Why:
Read up on the ScriptInterpreterSource directive. 
You will need to:
1. remove the #! from the script
You say this works on Unix but not Windows. This implys that
the rexx interpreter is not working the same way on Windows,
but nevermind that for now...

2. Create a file association with the .rex extension in the
registry. Your rexx package may have already done that when
it was installed. Basically, you need to tell Windows what
.exe needs to be run against files with type .rex

Let me know if this works for you. If it does, I'll update
the FAQ


Mime
View raw message