www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca" <mi...@libero.it>
Subject general/5417: Apache Server won't run.
Date Sat, 04 Dec 1999 20:10:00 GMT
The following reply was made to PR general/5417; it has been noted by GNATS.

From: "Luca" <mix32@libero.it>
To: <marc@apache.org>
Cc: <apbugs@Apache.Org>
Subject: general/5417: Apache Server won't run.
Date: Sat, 4 Dec 1999 21:05:08 +0100

 Please explain me what I have to do. How do I set the ServerName directive?
 And why doesn't the installation do it by itself?
 
 ----- Original Message -----
 From: <marc@apache.org>
 To: <apache-bugdb@apache.org>; <marc@apache.org>; <mix32@libero.it>
 Sent: Saturday, December 04, 1999 6:01 PM
 Subject: Re: general/5417: Apache Server won't run.
 
 
 > [In order for any reply to be added to the PR database, ]
 > [you need to include <apbugs@Apache.Org> in the Cc line ]
 > [and leave the subject line UNCHANGED.  This is not done]
 > [automatically because of the potential for mail loops. ]
 > [If you do not include this Cc, your reply may be ig-   ]
 > [nored unless you are responding to an explicit request ]
 > [from a developer.                                      ]
 > [Reply only with text; DO NOT SEND ATTACHMENTS!         ]
 >
 >
 > Synopsis: Apache Server won't run.
 >
 > State-Changed-From-To: open-closed
 > State-Changed-By: marc
 > State-Changed-When: Sat Dec  4 09:01:55 PST 1999
 > State-Changed-Why:
 > The message means exactly what it says.  You need to set the
 > ServerName directive in the config files.  See the docs
 > for what it is and what you should set it to.
 >
 

Mime
View raw message