www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stodd...@apache.org
Subject Re: os-windows/5183: unable to start the server apache - error: make_sock failed
Date Wed, 01 Dec 1999 17:16:07 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: unable to start the server apache - error: make_sock failed

State-Changed-From-To: open-closed
State-Changed-By: stoddard
State-Changed-When: Wed Dec  1 09:16:02 PST 1999
State-Changed-Why:
Two thoughts come to mind...
1. You need winsock 2 installed (see the FAQ for details)
Apache 1.3.9 requires Winsock 2. I have a fix to explicitly
check this in 1.3.10
2. You have another service/application running on your
machine using port 80. Use netstat -a to check this.

Thr problem is almost certainly one of the two, so I am closing this PR.



Mime
View raw message