www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Lloyd <mll...@fore.com>
Subject Re: mod_jserv/5396: Intermitent "Bad Request" when servlet is run
Date Wed, 01 Dec 1999 15:50:01 GMT
The following reply was made to PR mod_jserv/5396; it has been noted by GNATS.

From: Michael Lloyd <mlloyd@fore.com>
To: jon * <jon@clearink.com>
Cc: apbugs@Apache.Org
Subject: Re: mod_jserv/5396: Intermitent "Bad Request" when servlet is
  run
Date: Wed, 01 Dec 1999 10:48:40 -0500

 Jon,
 
 As root:
 
 1. apachectl stop
 2. apachectl startssl
 
 I can send configuration files for apache and jserv if that would 
 help.  Basically what we were trying to do was to have some functionality 
 in our base servlet (error handling, logging, and etc). All of our other 
 servlets extend the base servlet. The error kept showing up randomly (every 
 few days). I simplified the code to what I sent, and was still able to 
 duplicate the error if I restarted the server, and made numerous requests 
 (through a web browser) to ExtendedServlet. We have worked on this for 
 quite a few days, with no success, and any help/insight would be greatly 
 appreciated. Also, our system administrator did the actual installation. If 
 you need specific details, I can get him involved.
 
 Regards,
 Mike
 
 At 03:02 PM 11/30/99 -0800, you wrote:
 >on 11/30/99 2:31 PM, Mike Lloyd <mlloyd@fore.com> wrote:
 >
 > > 1. restarting the web server (& jserv)
 >
 >how EXACTLY are you restarting the server?
 >
 >-jon
 
 _____________________
 Michael Lloyd
 Manager, E-commerce
 FORE Systems, Inc.
 Direct: (724) 742-7479
 URL: http://www.fore.com
 

Mime
View raw message