www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralf S. Engelschall" <...@engelschall.com>
Subject Re: mod_auth-any/5382: mod_auth_db doesn't support Berkeley DB/3.x
Date Sun, 28 Nov 1999 13:10:08 GMT
The following reply was made to PR mod_auth-any/5382; it has been noted by GNATS.

From: "Ralf S. Engelschall" <rse@engelschall.com>
To: apbugs@apache.org
Cc:  Subject: Re: mod_auth-any/5382: mod_auth_db doesn't support Berkeley DB/3.x
Date: Sun, 28 Nov 1999 13:58:34 +0100

 In article <19991127193404.21212.qmail@hyperreal.org> you wrote:
  
 >>Number:         5382
 >>Category:       mod_auth-any
 >>Synopsis:       mod_auth_db doesn't support Berkeley DB/3.x
 
 > [...]
 > mod_auth_db supports BerkeleyDB 1.x and 2.x APIs transparently, but not 3.x.
 > [...]
 
 Thanks for your feedback and patch. I've cleaned it
 up a little bit more and comitted it for Apache 1.3.10.
 
                                        Ralf S. Engelschall
                                        rse@engelschall.com
                                        www.engelschall.com

Mime
View raw message