www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DongSu Jang <jdon...@pyunji.net>
Subject mod_jserv/5332: getParameterValues() doesn't works
Date Thu, 18 Nov 1999 10:04:11 GMT

>Number:         5332
>Category:       mod_jserv
>Synopsis:       getParameterValues() doesn't works
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    jserv
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Nov 18 02:10:02 PST 1999
>Last-Modified:
>Originator:     jdongsu@pyunji.net
>Organization:
apache
>Release:        apache 1.3.9 ApacheJServ 1.1 beta 2/3
>Environment:
linux (redhat 6.0)
solaris 2.6
>Description:
getParameterValue() doesn't works
in 1.0x of jserv, when POSTting html form has multiple checkbox with same name, getParameterValues()
parsed it as a string array.
but, 1.1x doesn't...
I worked-around it with client-side javascript.
>How-To-Repeat:

>Fix:
um...
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]




Mime
View raw message