www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lee Blakely <le...@webserve.net>
Subject mod_proxy/5107: CONNECT fails for SSL
Date Wed, 06 Oct 1999 18:24:15 GMT

>Number:         5107
>Category:       mod_proxy
>Synopsis:       CONNECT fails for SSL
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Oct  6 11:30:03 PDT 1999
>Last-Modified:
>Originator:     leerb@webserve.net
>Organization:
apache
>Release:        1.3.9
>Environment:
Intel P5
Windows NT 4.0
SP3, SP4, SP5
Using pre-compiled distribution
>Description:
When the user request a page via HTTPS, the proxy returns "Connection Refused"
error message.  This only happens with the Windows NT version of 1.3.9.  The
Linux version works with no problems.
>How-To-Repeat:
Fails on all HTTPS urls so try any.
>Fix:
I'm assuming that this is a code problem and it looks related to some
of the other bugs from previous versions.  
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]




Mime
View raw message