www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <gmon...@dc2600.com>
Subject os-windows/4907: Acts like it installs fine. Will not run.
Date Wed, 25 Aug 1999 23:34:12 GMT

>Number:         4907
>Category:       os-windows
>Synopsis:       Acts like it installs fine.  Will not run.
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Aug 25 16:40:04 PDT 1999
>Last-Modified:
>Originator:     gmontag@dc2600.com
>Organization:
apache
>Release:        1.3.9
>Environment:
MS/Toshiba Win95 4.00.950a
Was trying the pre-compiled Apache 1.3.9 .exe format (1.3.6 works great on this system)
>Description:
After install, when trying to run from Start menu, a warning window opens asking for ws2_32.dll.
 I did have that in another directory, copied it to the Apache directory.
On restart attempt, asks for ws2help.dll.  Copied that to Apache directory too.  When I tried
to run Apache again, DOS window opens and shuts down quickly.

I already had 1.3.6, was installing 1.3.9 to replace, old .config was not changed.  Running
1.3.6 just fine now after uninstalling 1.3.9 and deleting .default files.

Thanks for all of your work to date, can't wait to see the next one!

GMontag
>How-To-Repeat:
Not sure, was running it local on my laptop to test XSSI before uploading to host.  Host is
using an older version.
>Fix:
One thing would be to search for .dll files already in the users machine.  Both .dll's that
Apache said it needed were in one of my other directories.

Not sure about fixing the rest.  If it requires changes to the httpd.conf file then add a
warniing.  I thought from instructions that my 1.3.6 httpd.conf could still be used unmodified.

Thanks folks!
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]




Mime
View raw message