www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul Chang" <pch...@tradiant.com>
Subject RE: os-windows/4755: Apache fails to install correctly as an NT service
Date Fri, 06 Aug 1999 22:20:02 GMT
The following reply was made to PR os-windows/4755; it has been noted by GNATS.

From: "Paul Chang" <pchang@tradiant.com>
To: <ake@apache.org>, <apache-bugdb@apache.org>
Cc: <apbugs@Apache.Org>
Subject: RE: os-windows/4755: Apache fails to install correctly as an NT service
Date: Fri, 6 Aug 1999 15:13:58 -0700

 In that case, since I did do a complete uninstall of my previous Apache
 installation but the registry key was still there, there may be a problem
 with the uninstaller not cleaning out the registry completely.
 
 
 -----Original Message-----
 From: ake@apache.org [mailto:ake@apache.org]
 Sent: Thursday, August 05, 1999 7:33 AM
 To: ake@apache.org; apache-bugdb@apache.org; pchang@tradiant.com
 Subject: Re: os-windows/4755: Apache fails to install correctly as an NT
 service
 
 
 [In order for any reply to be added to the PR database, you need]
 [to include <apbugs@Apache.Org> in the Cc line and make sure the]
 [subject line starts with the report component and number, with ]
 [or without any 'Re:' prefixes (such as "general/1098:" or      ]
 ["Re: general/1098:").  If the subject doesn't match this       ]
 [pattern, your message will be misfiled and ignored.  The       ]
 ["apbugs" address is not added to the Cc line of messages from  ]
 [the database automatically because of the potential for mail   ]
 [loops.  If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request from a  ]
 [developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]
 
 
 Synopsis: Apache fails to install correctly as an NT service
 
 State-Changed-From-To: feedback-closed
 State-Changed-By: ake
 State-Changed-When: Thu Aug  5 07:32:58 PDT 1999
 State-Changed-Why:
 I believe the problem reported was due to there being an entry
 in the registry from a previous installation and that installing
 Apache as a service with the current installation would have
 fixed the problem.
 
 

Mime
View raw message