www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johnson Neil-CNJ002 <Neil.John...@motorola.com>
Subject RE: mod_jserv/4486: Make doesn't compile mod_jserv.so
Date Fri, 28 May 1999 14:30:01 GMT
The following reply was made to PR mod_jserv/4486; it has been noted by GNATS.

From: Johnson Neil-CNJ002 <Neil.Johnson@motorola.com>
To: "'apbugs@hyperreal.org'" <apbugs@hyperreal.org>,
        "'jserv-bugdb@apache.org'" <jserv-bugdb@apache.org>
Cc: "'apbugs@Apache.org'" <apbugs@apache.org>
Subject: RE: mod_jserv/4486: Make doesn't compile mod_jserv.so
Date: Fri, 28 May 1999 09:25:22 -0500

 Additional Information:
 
 I tried changing to the src/c directory and doing a "make".
 
 It reports 
    make: Nothing to be done for 'all'.
 
 If I do a "make mod_jserv.so" I get:
 
 /bin/sh ../../libtool --mode=link cc -g -o libjeserv.la -rpath
 /u01/app/gnu/lib -version-info 0:0
 rm -fr .libs/libjserver.1a .libs/libjserv.* .libs/libjserv.*
 /usr/bin/ld -b +h libjserv.sl.0 +s +b /u01/app/gnu/lib -o
 .libs/libjserv.s1.0.0
 /usr/bin/ld: Usuage /usr/bin/ld flags... files...
 make: *** [libjserv.1a] Error 1
 
 Hope this helps.
 
 
 
 -----Original Message-----
 From: apbugs@hyperreal.org [mailto:apbugs@hyperreal.org]
 Sent: Thursday, May 27, 1999 4:20 PM
 To: Neil.Johnson
 Subject: Re: mod_jserv/4486: Make doesn't compile mod_jserv.so
 
 
 Thank you very much for your problem report.
 It has the internal identification `mod_jserv/4486'.
 The individual assigned to look at your
 report is: jserv. 
 
 >Category:       mod_jserv
 >Responsible:    jserv
 >Synopsis:       Make doesn't compile mod_jserv.so
 >Arrival-Date:   Thu May 27 14:20:02 PDT 1999

Mime
View raw message