www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From stodd...@apache.org
Subject Re: os-windows/4386: Service will not start. '-n' option doesn't exist
Date Tue, 25 May 1999 17:54:23 GMT
[In order for any reply to be added to the PR database, you need]
[to include <apbugs@Apache.Org> in the Cc line and make sure the]
[subject line starts with the report component and number, with ]
[or without any 'Re:' prefixes (such as "general/1098:" or      ]
["Re: general/1098:").  If the subject doesn't match this       ]
[pattern, your message will be misfiled and ignored.  The       ]
["apbugs" address is not added to the Cc line of messages from  ]
[the database automatically because of the potential for mail   ]
[loops.  If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request from a  ]
[developer.  Reply only with text; DO NOT SEND ATTACHMENTS!     ]


Synopsis: Service will not start.  '-n' option doesn't exist

State-Changed-From-To: open-feedback
State-Changed-By: stoddard
State-Changed-When: Tue May 25 10:54:22 PDT 1999
State-Changed-Why:
The -n option will be added with v1.3.7. I will update the
doc to make note of this. 

Try starting apache directly from the command line. If it
doesn't start from the command line, fix the problem then 
try starting as a service again.

Is Apache installed on a network mounted drive?  If so, try 
configure the service to run under an ID that has access to
the drive. The local system account does not 
have access to network services.


Mime
View raw message